I'm a new SharePoint user, getting my feet wet by learning the interface for WSS. I'm trying to edit an existing site by adding a links list. But I don't have the regular options.

On the Home site (top level site) if I click on View All site Content in the upper left hand corner, then click Create, I get one category to choose from: Web Page.

If I select a sub site, and go through the same steps, I get 5 categories: Libraries, Communications, Tracking, Custom Lists, Web Pages.

Not sure if this is related: On the Home site, there is a Document library and existing Link Library. When I try to edit the Title, Description, and Navigation I get a page that says "Error". I am able to edit all other options.

Let me know if I need to provide more information.

2 Answers 2


Try comparing the site-level features between the top level site and the sub-site:

  1. Open two tabs / windows in your browser. In one go to the top level site, in the other go to the sub-site.
  2. In both windows, go to Site Actions, Site Settings, and click Site Features.
  3. Compare the features that are activated. You will probably find "Team Collaboration Lists" is activated in the sub-site but not in the top-level site.

Depending on what type of site you create not all features are automatically activated! That means some functionality won't be available.

The idea is that you only see the options that should apply to the type of site you create. However the defaults aren't always right...

  • 1
    Thank you so much! I've been learning this ad hoc, but you're solutions makes me realize I need to invest sometime in the fundamentals.
    – Anonymous
    Mar 24, 2010 at 18:15

It's probably a difference in the permissions which you have on the two sites. If you think you should be able to create other types of "objects" in the site, check with your administrator to see how they have your permissions set up and see if they can give you access.

  • I'm actually signed in as site collection administrator.
    – Anonymous
    Mar 23, 2010 at 19:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.