0

Wizard fails at step 3.

I should mention that the account I'm logged in with is in the local admin group, the farm admin group, and has sysadmin/DB creator for the SharePoint config database.

I have also configured the SQL alias to be the same on the new server as it is on the other farm servers.

enter image description here

ERROR MESSAGE FROM UDL TEST:

enter image description here

  • can you ping the sql server from the SharePoint server? – Waqas Sarwar MVP Nov 17 '16 at 20:18
0

Fist of all , try to open the mentioned log to can trace the root cause of the issue , besides to the following points that you need to check

  • Make sure the SQL Server services is running.
  • Make sure you are set the SQL alias with the correct IP.

enter image description here

enter image description here

  • Make sure The Firewall is not blocking the communication to DB server (default port 1433)

For more details check SharePoint 2013: Troubleshooting - Cannot Connect to the Configuration Database

  • I forgot to mention that I'm adding a server to a farm that is already configured and running. I've checked everything above and it all appears to be configured correctly. – Ryan Nov 17 '16 at 20:29
  • are you opened the log and checked it ? should you share with us what you got ? – Mohamed El-Qassas MVP Nov 17 '16 at 20:30
  • are you tried UDL file from application server and tried to connect to sql server ? – Mohamed El-Qassas MVP Nov 17 '16 at 20:33
  • I was doing the UDL test from the wrong server. Doing the test on the new server failed. I will attach a screenshot above. – Ryan Nov 17 '16 at 21:59
  • so now the application server can't reach database server , should you make sure you have provided the right DB server IP in your alias ? how many database server you have ? – Mohamed El-Qassas MVP Nov 17 '16 at 22:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.