When I create a Web application with different host name then a server name I recieve erorr message "this page can't be displayed"

The same if I crate a web application with my server name http://SharePointServer:80 it's working but if I change the name in AAM again I have the same Issue.

  • What u mean by different host name, DNS record? How many server in farm? – Waqas Sarwar MVP Nov 15 '16 at 12:38
  • Just 1 server in a farm by host name I mean "host header" So when URL of my WEB APPS are different from http;//SharepointServerName it gives me this message – Adam Miklaszewski Nov 15 '16 at 12:42
  • 1
    What is host header looks like? Is it entry in host file or A record from DNS? – Waqas Sarwar MVP Nov 15 '16 at 12:43
  • None of those 2 as I do not assign any different IP to it. – Adam Miklaszewski Nov 15 '16 at 12:45
  • 1
    Add your host name in your dns and wgen u create webapplication add the host header name and re check in iis bindings this host name exists – adilahmed Nov 15 '16 at 12:50

There are couple of things to check

  • your fqdn url(host header) if it is DNS a record then point to correct server
  • if you are using host file entry, make sure it exists
  • also check the AAM
  • check IIS bindings as well
| improve this answer | |

I had the same situation and followed the advise from below link. it resolved my case.

  1. Open IIS Manager on the server hosting Central Administration
  2. Expand the server name and then select Application Pools
  3. Select the SharePoint Central Administration v4 application pool. In the Actions menu on the far right select Advanced Settings
  4. Locate the Process Model Section and change the “Shutdown Time Limit” to a higher value. I choose 300 for this environment
  5. Close IIS and then initiate an IISRESET


| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.