3

My intention is to create three document templates (document, spreadsheet, presentation) exactly like this guide (https://www.youtube.com/watch?v=pkbMa09LBx0) very straight forward. I had no problem doing this on my dev site.

Now, document and presentation templates shows up in my new-menu (and works as expected), but the spreadsheet-template does not show up at all. I have tried to remove the others but no change)

enter image description here

More info: I have tried to create an extra content type without any template file. This new will be visible in the new menu, until I upload an .xlsx or .xltx-file as template file, after that it disappears. ( I can add a .docx or .dotx).

I had no problem doing this a month ago, is this a bug due to updates on the document library-functionality?

  • Did you ever find a resolution? I'm still having this exact issue... – Dan Jan 23 '17 at 17:57
  • nope (11 more chars) – Cowborg Jan 26 '17 at 10:23
  • I figured out our problem. First, you cannot use XLTX files, they must be XLSX. Second, our file contained some features unsupported by Excel Online (ActiveX or something like that). Once I removed those, everything worked OK. – Dan Jan 26 '17 at 14:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.