0

I made several site templates, which can be found in Solutions. enter image description here

I want to deactivate one(Green Grass Template), but I get this error: enter image description here

Which is strange because I made the template myself, I am in the site Owners group, which should give me the correct roles.

I can deactivate all of the other templates, without getting this error.

Any clues?

Edit (answer): There was a site created from this template. After deleting that site, I could deactivate the template.

1

You must be a site collection administrator to do this. Add yourself to the site administrators group, and the rest shall be done as expected.

  • I can deactivate all of them except for 1. I am in the default "Site Owners" (full control) group for that site. I'm guessing it has something to do with the template itself? – Joren Vandamme Nov 14 '16 at 10:13
  • 1
    I guess there must be an existing sub site that is created using the template. If that's the case then I believe it will not allow you deactivate it. Am assuming.. so give it a try – noah_dvlpr Nov 14 '16 at 10:21
  • That's it! There was still an existing sub site made from that template. I deleted the site and then could deactivate the template. Thanks! – Joren Vandamme Nov 14 '16 at 10:24
  • My pleasure, glad that the solution worked out ! – noah_dvlpr Nov 14 '16 at 11:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.