2

I have anonymous website made on SharePoint 2013, there one of the list where anonymous user can add item then I have make SharePoint 2010 workflow to send email. But it stuck on "In Progress". On the same time another workflow works nicely with out any error.

After comparing both workflow I found that first work is sending email to external email id's and second workflow sending email within corporation. So that is the reason second workflow working.

Now Kindly help me that how can I send email to external email from SharePoint 2010 Workflow from SharePoint 2013

1

If you have assigned the external email to SP user then you can send the email with 2013 workflow. But you can't send email to hard coded email id like Anonymous user's email.

For that, you need to add the users to AD/SP Users and assign the External Email Id to that profile and then can you send email.

Or you can have another option of 2010 workflow. Hope it will help you.

  • I am using 2010 workflow already – Milind Nov 14 '16 at 8:03
  • Are you using the same server? IIS is configured on the Server where Emails are not sending? – Ram Nov 14 '16 at 8:53
  • Yes, IIS is on same server – Milind Nov 15 '16 at 5:54
  • Both the workflows are Designer 2010 workflows? Share those in question. – Ram Nov 15 '16 at 6:08
  • Yes, Both workflow are developed in Designer 2010 – Milind Nov 15 '16 at 7:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.