1

I'm running into an issue with Excel Services Web Part. When i add a web part Excel Web Access and try to add a spreadsheet it errors out saying "We're sorry. We ran into a problem completing your request. Please try again in a few minutes.

Is there a way to troubleshoot this? can someone point me in the right direction?

Thanks

  • Which SharePoint version (i.e. 2010, 2013, etc)? – DRVR Nov 8 '16 at 23:37
  • In addition, please look at the server Application Event logs to determine what errors (if any) are being reported for "Excel Services Application". – DRVR Nov 8 '16 at 23:54
  • This is what I'm getting in "Event 5239 (Excel Services Application) of severity 'Error' occurred 10 more time(s) and was suppressed in the event log" – Vader Nov 9 '16 at 17:53
  • SharePoint 2013 - sorry i just saw your first message. – Vader Nov 9 '16 at 20:07
0

We have occasionally seen this in our environments - basically Excel Services may end up in a "non-valid" state (usually as a result of some server team doing a patch to the servers). The usual solution is to simply restart the SharePoint server which is hosting the Excel Web Services application.

In my experience, it's usually enough run "IISRESET /noforce" on the command line for the server running Excel Web Services.

Further details here: https://technet.microsoft.com/en-us/library/ee513104(v=office.14).aspx

  • Tried those steps and still same issue. Any other ideas? – Vader Nov 10 '16 at 17:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.