1

In the "Classic Experience" UI, the text in items always word wrapped, however switching to this "New Experience" UI does not give you this option and everything gets burried under other columns.

Can word wrap be turned on again? or do I need to custom change the CSS in the file?

Before:

enter image description here

After:

enter image description here

1

Unfortunately, the only option you have is to turn back to the classic experience at this moment. Right now, Microsoft doesn't allow any branding, theming or customization on the "new list/library experience".

There is a request in Uservoice related to this and MS has given a positive response to it. So, in the future, no timeline defined, we will be able to customize it.

Allow Javascript customization and CSS branding/theming in the new Document Library Experience

To enable classic experience for all users in the tenant, you can set it from tenant settings as below:

Go to the portal home > SharePoint > settings

enter image description here

To set it at individual list/doc lib, you can go to the list settings page > advanced settings > classic experience.

enter image description here

  • Thanks, I'm glad that MS is aware of some these nuances, but at this time I'm forced to use the New Experience because of the mobile version. The new UI allows mobile version of the site to view/edit Lookup items without the limit of 20. – Humble Val Nov 3 '16 at 0:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.