1

I applied the Sept CU on all my machines, I have about 12 machines. It worked on all of them but failed on two. All the machines have the same setting and are all identical.

So after I apply the CU, the configuration wizard keeps failing. What could be the issue?

  • Check the errors in the logs of Configuration Wizard. If they don't lead you forward, you can edit the lines about the encountered error to your question. – moe Oct 31 '16 at 13:52
  • what failing means on 2 servers? did you reboot that server then retry to on those failing servers? – Waqas Sarwar MVP Oct 31 '16 at 13:55
  • @WaqasSarwarMCSE Yes I reboot the servers and tried it again. Still no luck. – dkorra Oct 31 '16 at 14:51
  • what error u are getting? are those server part of farm with other servers – Waqas Sarwar MVP Oct 31 '16 at 16:25
  • Nop they are not. But stopping the search services and running the wizard again was a fix. Thanks @WaqasSarwarMCSE – dkorra Oct 31 '16 at 18:36
1

What are the roles of the two failing servers? If search isn't stopped before the Wizard is run, it can fail. Typically running it a second time after failure will work in that case.

  • The two servers are Dev servers just like the others. I was planning to go to staging and production after I was done with this two. – dkorra Oct 31 '16 at 14:53
  • I meant what server roles? WFE, Index, Query, App, etc. Also, put the errors from the psconfig log in your post so we can help you. – James Grizzle Oct 31 '16 at 18:14
  • No specific roles, developers use them for anything they want. Usually Query, and app. – dkorra Oct 31 '16 at 18:35
  • But I stopped the search services and run the wizard again, that way it was successful. Thanks so much for the help. – dkorra Oct 31 '16 at 18:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.