I am unable to connect to vti_bin/listdata.svc for a specific subsite, although it works for other subsites in the same site collection. I am a site collection administrator and I'm working from a client PC.

On the broken subsite, when trying to connect via a browser I am prompted for my credentials - I've tried many different ones but none work. It is also broken when trying to connect to this service in Excel.

Any idea why it would be broken for just one subsite? I can't see that it would be permissions I have tried to access it as a site collection admin and users with full control over the site.

  • have you checked the ULS logs to see if you can get a detailed error message ?
    – ova
    Oct 24, 2016 at 9:16

1 Answer 1


The problem was there was a column in a separate list (but on the same subsite) that was illegally named (a user named a column with just a fullstop). This was causing the listdata.svc service to fail.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.