I have a problem to create SQL Server Reporting Service Application. When I try to create it through an error *"Could not find SOFTWARE\Microsoft\Microsoft SQL Server\110 registry key"*

The status of SQL Server Reporting Service is Error Starting under Application Management->Manage Services on server. If I try to start forcefully it through same error "*Could not find SOFTWARE\Microsoft\Microsoft SQL Server\110 registry key*".

I have Two Servers

SQL Server 2012 with SP2 on Server A and SharePoint-2013 on Server B.

I tried with installing reporting services 2012 sp2 add-in on SharePoint Server(Server B)

Even I cant see "Report Server Integration Feature" under Site setting ->Site collection features.

Thanks.

If you download the SQL Server® 2012 SP2 Reporting Services Add-in for Microsoft® SharePoint and install it then there are cases it won't create registry key.

To fix Use the SQL Server installation .iso select the RS Add-in for SharePoint from the feature selection.

read more here: https://richmintzbi.wordpress.com/2014/03/08/ssrs-sharepoint-2013-create-service-application-error-could-not-find-softwaremicrosoftmicrosoft-sql-server110-registry-key-error/

also check this http://blog.sharepointsite.co.uk/2013/07/installing-ssrs-2012-in-sharepoint-mode.html

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.