0

I have created new Page using by clicking New button in SharePoint online Pages Library.

It creates a page with random name, with blank screen.

enter image description here

The random name for page is shown below

enter image description here

Is there any setting I need to make.

till yesterday at around 3.30 pm when i created a page using "Add a page" option and type in the name it creates the web page for sharepoint. but now if i went to create a page it just takes to to a different style with this "/SitePages/4c3c7j05.aspx?Mode=Edit" at the end of the url

1

Yes you need to change two settings:

Go to Admin center > SharePoint > settings. url would like:

https://tenantname-admin.sharepoint.com/_layouts/15/online/TenantSettings.aspx

Here change the lists and libraries experience to Classic experience and save the changes. Check screenshot below:

enter image description here

Also at the list/library level, go to the settings page > advanced settings and change it Classic experience as below. Here default experience would be the one set at the tenant level. So you can set the value as default experience or classic experience:

enter image description here

Also if you want to ensure that there no more surprises, i would suggest turning off the first release feature using steps mentioned below:

  • Go to the Office 365 admin center.

  • Navigate to Settings > Organization profile.

  • Next to Release preferences, click Edit.

  • To disable first release, choose Standard release, then click Next, and say Yes to the confirmation. Skip to the last step.

  • i dont really mind list and library looking modern. but when you create pages it comes with issues as mentioned above. can we disable the new look for page and site creation alone ? – Rinu Oct 19 '16 at 5:55
  • No we can't do that site collection level unfortunately, but if you want to get it at pages/site pages level, you need to go to individual list settings and change the experience. – Gautam Sheth Oct 19 '16 at 5:58
  • till yesterday at around 3.30 pm when i created a page using "Add a page" option and type in the name it creates the web page for sharepoint. but now if i went to create a page it just takes to to a different style with this "/SitePages/4c3c7j05.aspx?Mode=Edit" at the end of the url . – Rinu Oct 19 '16 at 6:04
  • i did as advised but no luck – Rinu Oct 19 '16 at 6:09
  • did you change the release preferences from first release to standard release ? – Gautam Sheth Oct 19 '16 at 6:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.