0

I have a managed metadata column for department, which is in English in the base language, and Mexican Spanish is one of the translations loaded for tags. For example, the tag is 'Finance' in the default language, and 'Finanzas' in the translation.

I have site variations activated, wiht the source being the English site, and Spanish the variation site.

Within the English site, I have a custom list, which is set to synchronize with to the variations. Inside this list, one of the columns uses the managed metadata.

So here is a description of the issue I am having:
1. I create a new list item in the Master site, and select 'Finance' using tags in the managed metadata column.
2. I wait for the synchorization to occur, then check the variant. Great, the new list item is there.
3. When I look at the details of the List Item, the column with managed metadata still shows the English details.

No matter what I try (change browser language, change installed language packs, change default Op Sys language, change AD language preferences) the variant list item will not show the translated value.

Any idea what might be causing this issue?

  • Is this onprem? Can u pull the field schema & tell us what the LCID says? Was field built in solution or SP UI? Is your taxonomy hidden list syncd in English in the french variation? – thastark Oct 18 '16 at 22:17
  • I think I have a similar problem, however, with dutch. – Tinjo Jan 18 '17 at 10:06
0

I am having a simmilar issue, however in my case it's Dutch from Belgium and French from Belgium. Unfortunately the cause is a mistery to me too. But we can at this moment resolve the situation in the following way: We started using nl-Nl and fr-FR Instead of using the more obscure country for this language, use the standard country for this language (being Spanish Spain) and your problem will most likely be resolved.

My best gues for it's cause is your site being a rather new site, since our other, older site, coming from SharePoint 2007 does accept the Belgian Dutch.

Good luck

Tinjo

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.