1

I'm currently trying to add an external content type. In order to do this I've read that I need the Business Data Connectivity service running. I have tried Provisioning the service but it ends up in error(Refer to PIC1). When trying to access the service I get an error message displayed that states "The load balancer is not provisioned."(Refer to PIC2) PIC1 PIC2

Any help will be much appreciated.

Thanks.

  • Can you tried deleting the service from central admin, and re-adding it? – Anuja Oct 17 '16 at 4:33
1

Follow the below steps to configure BDC, if already created then delete it and re-add it by given steps:

  1. Central Administration -> Go to Service Applications -> Manage Service Applications -> Select Business Data Connectivity -> choose Delete from the ribbon.

  2. From the same page select "New" from the ribbon, and chose "Business Data Connectivity" from the list it provided and create it.

https://technet.microsoft.com/en-us/library/jj683108.aspx

| improve this answer | |
0

Try Deleting the service from central administration and recreate it.

This will re provision what you require.

Refer the following link for more information,

https://social.technet.microsoft.com/Forums/office/en-US/f60259f6-72db-461c-940b-7d81ccf1b50d/business-data-connectivity-the-load-balancer-is-not-provisioned?forum=sharepointadminprevious

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.