1

I have shared files to the external clients who has an outlook account. I have tried to set alert using his profile but the set alert on this library disabled. We are using sharePoint online. please see the image below.

enter image description here

is there any way that i can make the users set alert by themselfs?

  • Was this migrated from a previous version of SharePoint or was it built in your current environment? – rolemartyr-x Oct 16 '16 at 12:13
  • it is not migrated. we created this library – Rinu Oct 16 '16 at 12:15
0

By providing the external users access to your SharePoint Online sites you can set up alerts for them and they can set up alerts with themselves , So Make sure that the External Sharing is configured properly as Office 365 Admin center . For more details check SharePoint External Users and Alerts

If the Alert ME is still disabled , make sure that you have already shared this library to these external users .

If you need to set alert for a specific folder in your library, the alert me option is disabled , try the following

  • Try to View properties for this folder.

enter image description here

  • From the above ribbon click on Alert me and set the external users email.

enter image description here

  • hi M.Qassas, Alert is enabled and user has rights to it, I can set alert for myself but when the external user tried it in his the alert is disabled. I may be able to do it for him as an intern measure. but ideally user's should be able to do it by themselfs – Rinu Oct 17 '16 at 8:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.