1

For some reason, when I go into my task list settings, I don't get the "Column Ordering" link that I would expect to see in the column settings of a standard list.

I've already tried disabling and re-enabling "Allow management of content types?" to no avail.

Is this by design? Is there another way I can change the order of the fields?

0

In Content Types, click on Task. You will find there at the bottom.

0

Please follow this steps:

  • Open List Setting Page
  • Click on Content Type Task

Click on Task

  • Here you will find the Column Order

Column Order

I hope this will help you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.