0

I have newly built SharePoint 2016 farm with Front End, App and Distributed Cache servers.

1st Issue: In all servers Central Administration is running, CA supposed to be run only on App server?

2nd Issue: Below services Status showing empty mean not showing Stopped or started

Microsoft SharePoint Foundation Administration  
Microsoft SharePoint Foundation Timer 

3rd Issue: In Distributed Cache role, Distributed Cache service is not showing up in list of Services in Server

I hope someone can respond.

Thanks in advance.

0
  1. You can uninstall CA from the servers you do not want it to run on, we only have it on one server - because even if that server would go down, it is easy and quick to provision it on another server.
  2. Should be OK, we have large MinRole farm and I see the same.
  3. On Distributed Cache servers, you should see "Distributed Cache" for those servers in the "Services on Server" screen in Central Admin, so you might want to troubleshoot and possibly reprovision it.
  • Hi Palo, SP Foundation timer and SP Foundation Administration services,Status not showing its mean both services Running or Started in hidden ? I have checked using pshell both services Status showing ONLINE. Also to make sure i checked the SP Server Search service status showing ONLINE actually search service is Stopped in "Services on Server". used cmd Get-SPService | Where-Object {$_.status -eq "stopped"} Get-SPService | Where-Object {$_.status -eq "Started"} – shan Oct 12 '16 at 5:58
  • If you're not seeing any errors and everything is working I wouldn't worry. – Jussi Palo Oct 12 '16 at 8:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.