1

I'm running into a potential problem that my ISO has identified with our recent dive into migrating network shares to team sites in o365. I have a site that all users (I have full control as global admin) have the same level of Edit. It would've seemed to me like those users wouldn't have been able to share documents with users outside of the other site members but that does not seem to be the case. Wouldn't that be "enumerating permissions" which should only be available to someone with Full Control? Is there a workaround for this? I understand obviously that much more goes with full control than managing users, and that the sharing feature wasn't really something we had to worry about with older versions of SP, but it feels like this is circumventing this.

1 Answer 1

2

You can disable this in the Admin Center

  1. Go to the Admin Center (tenantname-admin.sharepoint.com)
  2. Select the Site Collection and click 'Sharing' in the ribbon
  3. Click the link 'Turn off sharing for non-owners on all sites in this site collection.'

Before disabling sharing for non-owners

After disabling sharing for non-owners

1
  • Awesome! I knew that had to be there somewhere, nice and buried as usual. Thanks
    – Chris
    Commented Oct 5, 2016 at 20:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.