1

I am using SharePoint 2013. I started using the Links List. Why does the Links List have two sections top post a link when I am only posting one link at a time? On the top there is a URL field and on the bottom there is a HyperLink field. It almost looks like ti will allow me to post two links when in fact, (if I am correct), only one link will be posted. Link List Image

  • 1
    That isn't a standard links list, it looks like you have added additional columns of metadata – Eric Alexander Oct 4 '16 at 19:07
  • You're correct about that. I did add a Date and Time column. – SharePointNY Oct 4 '16 at 19:08
  • I did remove the Date and Time from the Link List column. However, the same duplicate link field is still there. – SharePointNY Oct 4 '16 at 19:13
0

I have simulated your steps

enter image description here

and I am pretty sure that you have added new column with HyperLink and Picture type that called HyperLink, and your requirement will be achieved if you delete HyperLink column instead of date time column as the following

  • Open your list > List Setting > Below columns > find HyperLink column name > click on it.

enter image description here

  • Click delete if you don't need it, it should not be now shown at your new field.

enter image description here

  • I checked. I did not have the HyperLink selected. Thank you for taking the time to answer my questions with the screenshots. – SharePointNY Oct 6 '16 at 14:11
  • 1
    you are welcome , but I talk about columns with hyperlink data type ? , have you checked your columns ? – Mohamed El-Qassas MVP Oct 6 '16 at 14:12
  • 1
    Open your list > List Setting > Below columns > check if you have additional columns or not , it's not related to date time column , as you mentioned at your comments above , it's as Eric mention, – Mohamed El-Qassas MVP Oct 6 '16 at 14:15
  • 1
    @SharePointNY To edit it , click on the column name , to can open edit column , and click on delete to can delete it , please tell me if you need more clarification – Mohamed El-Qassas MVP Oct 6 '16 at 14:39
  • 1
    Great , you are welcome – Mohamed El-Qassas MVP Oct 6 '16 at 14:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.