0

I have a need to merge 2 SharePoint lists into a third list. I'm using the copy item command in SharePoint designer. I've also tried the create item command.

Both work well until I get to a lookup field. The lookup field doesn't copy. I tried creating a local variable but that doesn't work either.

I'm using SharePoint Designer 2013 for an Office 365 implementation. Any help would be greatly appreciated.

0

When I switched to a SharePoint Designer 2010 workflow, I could capture the lookup fields properly.

  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. - From Review – Waqas Sarwar MVP Sep 28 '16 at 16:18
  • Yes, actually it does answer the question. I wasn't able to see the lookup fields when using a SharePoint Designer 2013 workflow. When I switched to a 2010 workflow it works fine. – Steve Morley Sep 28 '16 at 16:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.