0

I have uploaded one document in 'Shared with everyone' folder under my site.

My site ---> Documents ---> Shared with everyone. (OneDrive for business)

but that document is not showing up to any user except me. can Anyone tell me documents are not showing? Is there need to configure or active something? please help.

  • 1
    Just check that your documents are checked in as major version if versioning is enabled.. – SID Sep 28 '16 at 4:15
0
  1. Click on the Sharing icon:

enter image description here

  1. Add Everyone from Invite People and give them view rights:

enter image description here

User should now have view access to the document.

  • Already checked that. its by default shared with 'Everyone'. No need to add it manually. – SP Developer Sep 27 '16 at 19:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.