1

I'm doing a little project for a my company that has recently installed SharePoint 2013.

The problem I'm having is that all domain users can Read the sites I built even though they have not been entered as Members in any SharePoint site Permission group. When I Check Permissions for such a user, it shows: Permission levels given to John Doe -- None. It then goes on with: The following factors also affect the level of access for John Doe And lists Allow for a dozen items.

I see in the Central Admin's Policy for Web Application there is a User Policy for Everyone with Full Read, but if I set this to No Access, no one (not even I) can access the sites at all.

How do I configure SharePoint so the default for users not specifically entered in a Permission group is No Access?

0

Just remove the User Policy for "Everyone". If there is one, it supersedes what you do on the site.

0

You can find the WebApplication setting called "User Policy" in SharePoint Central-Administration -> Application Management -> Manage Web Applications -> Select your WebApplication -> User Policy.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.