0

I have a SP2013 server and when I go to job review. The last run for any job is installation date. When I try to run manually a job. I don't have any error but nothing run? I tried for example with "... activity feed job" and click run now. Nothing happened and in job schedule, nothing appears.

  • I tried to clean the config cache and restarted the service without result.
  • I checked account that run "SP timer service" is sysadmin in DB
  • I checked user who's running timer service has full control on Sharepoint config folder

The problem is for all of the jobs.

EDIT:

Here is the log ULS without details:

Unexpected Exiting the process because the timer could not be initialized after multiple attempts

Here si EventLog

INFO 12:30 - The SharePoint Timer Service service entered the running state. 

INFO 12:32 - The SharePoint Timer Service service entered the stopped state. 

ERROR 12:32 - The SharePoint Timer Service service terminated with the following service-specific error:  Unspecified error ERROR 12:32 - The SharePoint Timer Service service terminated unexpectedly.  It has done this 13342 time(s).  The following corrective action will be taken in 30000 milliseconds: Restart the service.

It's repeated every 2-3 minutes

Do you know a solution to fix this because I have to use them for mysite ?

  • Is timer job running on servers? – Waqas Sarwar MVP Sep 19 '16 at 20:15
  • Also you have to check the ups logs and event log for more clue... – Waqas Sarwar MVP Sep 19 '16 at 21:14
  • yes timer job service is running and cache is cleared. I checked too the registry if guid folder cache is correct – user1898765 Sep 20 '16 at 6:23
  • I would enable the verbose logging and then try to start the any time job. After that if you share the logs airbag we can review it.also check the event viewer and share the error details. – Waqas Sarwar MVP Sep 20 '16 at 8:18
  • I edited with eventlog and in eventviewer error comes every 3 minutes – user1898765 Sep 20 '16 at 10:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.