0

Another weird issue in place.

I have a AD group( its a Security group and Universal scope) added inside a SharePoint group. Now when I check the users permission inside that AD group they don't have access(No permission are assigned to Users inside that AD group).

But when I add the same AD group directly to the site and assign permission, the users inside the AD group gets the permission.

Is there some extra settings required if we have to add AD group in a SharePoint group? Any help!

For SharePoint 2010

0

if you put AD group inside sharepoint group, you have to assign permission to Sharepoint group under site settings to access the site. just like how you added directly a Ad group to the site.

Creating Sharepoint group is just an extra step for better permission management!

  • I know there should be same permission to the group. The group is already having permission.. Its just that the users are not getting replicated for the same permission when added the AD group inside the SharePoint group – Ankit Kumar Sep 19 '16 at 12:05
  • you mean when you do check permission? or they are not able to access the site? – SharePointMan Sep 19 '16 at 12:18
  • both..even in check permission they are shown as none when Ad group is added inside a Sharepoint group. so no permission so they are unable to access – Ankit Kumar Sep 19 '16 at 12:41
  • have you created user profile sync connection in central admin? – SharePointMan Sep 19 '16 at 12:59
  • dont you feel that if the connection was not created then it would not have even worked on adding AD group directly to site. – Ankit Kumar Sep 19 '16 at 14:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.