How do I stop a SharePoint 2013 workflow task from sending a notification to the task assignee. When a task is created it, sends an automatic notification to the task assignee. Can we stop the notification?

enter image description here

  • What do you mean it sends e-mail to person who assigned task. Or do you mean that the person who got task assigned should not receive email notification at all? – Cthulhubutt Sep 16 '16 at 10:33
  • I mean task is assigned only. no need to send notification to anyone. – Mohit Sikhwal Sep 16 '16 at 10:59

I believe the below is what you're looking for.

  1. Right-click the task action in SPD
  2. Go to 'Properties'
  3. Set 'WaiveAssignmentEmail' to 'Yes'

WaiveAssignmentEmail

That should do it - cheers!

I couldn't find any options in SharePoint Designer when assigning task to a user but there's a setting on the task list that can be changed.

If you go to task list settings -> Advanced settings, you should have "E-mail notification" setting. Check if your list has this part set to Yes, then change and test if that works for you.

enter image description here

Please follow the following steps.

  1. GoTo SharePoint Designer

  2. Open your Approval Process/Approval workflow

  3. Click on Change the behavior of single task (Under Customization section)

enter image description here

  1. Find for "Email task notification to Workflow Context:Initiator" (You can delete these kind of Email Actions from all the stages i.e when task expires, deleted, completes etc..)

enter image description here

  1. Delete this step

  2. Save --> Check for Errors

  3. Publish the workflow.

Above steps will help you out. Please try and let me know.

  • This solution is working on SharePoint workflow 2010 but I am looking for SharePoint Workflow 2013. – Mohit Sikhwal Sep 16 '16 at 14:33
  • @MohitSikhwal Yes you are right. This solution is for SP Workflow 2010. Sorry for the confusion..... – Rohit Waghela Sep 16 '16 at 14:41

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.