0

I have a problem where the *.themedcss-file of a website is missing (404).

In the preview, everything looks fine. So I tried to re-publish the website multiple times but nothing changed.

I also noticed that when I edit text, the changes get published.

But editing main elements like the website title or description, these changes are not published.

I also tried to take the website offline, which even destroyed the preview mode. Fortunately, I was able to recover it by setting the website to online again.

I guess there is some cache issue but I'm completely lost as I never worked with this software before ... Any bits of advice?

0

I encountered a similar or perhaps the same issue and was able to resolve it by going in and changing the theme to an entirely new one that was installed. Looking back at the list of themes, the one that I used to use was no longer in the list or physically on the server. I'm not sure how it was deleted in the first place. The site is running again fine, but with a different look.

  • Thank you, but unfortunately I can't test it since I don't have access to the account anymore. While investigating I also found out that the public sites feature will be cancelled anyway in a few months. – user60114 Oct 19 '16 at 13:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy