0

When I am trying to auto-populate user information using the GetUserByProfileName using SOAP web service I am getting the data in preview version, when I go to browser it throws me An error occurred while trying to connect to a Web service.I am having claims based authentication.

An entry has been added to the Windows event log of the server. Log ID:5566

Correlation ID:1bf9e631-7d1c-40da-b0da-e3bcb568c280

I have gone through different blogs and finally found one which I thought would resolve my issue , but It is not happening. I created SSO and application ID's and configured them but am not sure If am configuring them in correct way while setting up the credentials.Can some one help me with this as am running out of time

The blogs i followed UserProfileInfopath

GetUserProfile

0

Can you check that you don't have Work Offline checked under the File menu?

InfoPath will use offline data instead of connecting to external data sources. If no offline data is available, some form elements, such as drop-down lists, may be blank.

Everytime I re-publish the form and try and open from SharePoint I get prompted to update my form - which works fine (I have a version number displayed on my form so I can ensure it has been updated)

MOre info see this

https://blogs.technet.microsoft.com/rajbugga/2013/08/07/infopath-sharepoint-200720102013-configuration-and-troubleshooting/

  • 1
    Are you talking about the option under form options? – SPLearner Sep 15 '16 at 17:36
  • 1
    Yes, InfoPath application has Form options, once you open, there will be Offline Option – Raghu Ariga Sep 15 '16 at 18:06
  • I just unchecked an published the form am still getting the same error. – SPLearner Sep 15 '16 at 18:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.