2

I experience very strange problem with SP designer workflows only in one subsite of the entire site collection on SharePoint online. All the created workflows suddenly stopped working and new ones are not working too.

  • if the workflow is set up to start automatically on item create/update - it doesn't
  • if it is started manually it stays at "Not Started" internal state and anonymous initiator.

Workflow History list is empty. The workflow columns in the list are not updated with any status.

I found similar problems on the forums but with on premises version. Like here and here.

Also here there is more detailed steps to resolve similar issue but again for on premises where we get access to the services so we can restart them.

I tried re-publish the workflows again, creating new workflow with only one simple step to write to history list, workflow with no steps at all. I tried to terminate all the stucked workflows on the lists using powershell and tried the above steps again - nothing helped.

The workflows on all other subsites in the site collection are working correctly and the problem is only with one subsite.

The subsite has unique permissions but does not use anonymous access.

0

It looks like there continue to be issues from the problems SharePoint has been having in the past couple of days. We are having the same type of issues.

See this article.

http://answers.microsoft.com/en-us/msoffice/forum/all/sharepoint-2013-online-workflow-not-working-failed/75fd1143-d297-4a5c-aa65-ae54b539fe3c?auth=1

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.