0

I have a list "Employee" I cannot search for content in column "Name", there are other searchable columns. I compared their settings and make them similar. But I am still unable to search for column "Name"

Include in Full Text Index is checked Managed Property is Searchable

Sharepoint Gurus please help!

Full Text Index checked Managed Property configuration

  • 1
    Have you performed a full search crawl afterwards? – Robert Lindgren Sep 13 '16 at 10:19
  • yes, i did a full crawl. however i was unable to reset index because this is a cloned development with AD missing. (there was some error while trying to reset index) – maryhadalittlelamb Sep 15 '16 at 1:44
  • Do you see in the search crawl log any error that said crawler could not communicate with the server or server unavailable? – LR2007_ITA94 Sep 15 '16 at 9:04
  • There are columns that are searchable, I am not sure if that could be the issue. However, there is this error. Token Cache: Failed to initialize SPDistributedSecurityTokenCache Exception: 'Microsoft.ApplicationServer.Caching.DataCacheException: ErrorCode<ERRCA0017>:SubStatus<ES0006>:There is a temporary failure. Please retry later. (One or more specified cache servers are unavailable, which could be caused by busy network or servers. For on-premises cache clusters, also verify the following conditions.) The client was trying to communicate with the server : net.tcp://<servername>:22233 – maryhadalittlelamb Sep 16 '16 at 8:24
  • Quick question, you state that: I cannot search for content in column "Name". Are you certain you have the correct internal name of that column to identify the correct crawled property. Named seems awfully generic and thus could be mixed up with tons of other internal crawled properties. It could be that you are not targeting that correct crawled property, and thus don't have the correct crawled property associated with the managed property. – Kyle Rogers-Brodeur Jan 30 at 21:43
0

Hi Read this article can help to understand how index search column basically the steps are :

1) Navigate to _layouts/15/IndexedColumns.aspx.

2) Create a new index.

3) Chose wished column under Primary column for this index.

4) Create.

5) back to Settings and select Advanced settings

6) scroll Down, click the button "Reindex Document Library",Ok

7) change to CA , navigate to /_admin/search/listcontentsources.aspx and execute a incremental crawl.

If you need troubleshooting you can follow this post , your problem could be the order in the mapping, but test the indexing column first.

  • Thanks for your advice. I have 3 indexed columns in that list, first 2 are those 2 columns that I can search. The intended column is third on the list, I still did not managed to get it work. Does the order on indexed column matters as well? I will try other sequence now. – maryhadalittlelamb Sep 16 '16 at 8:14
  • then it is time for troubleshooting, in my previous answer you can find the troubleshooting steps, feel free to post the result. – LR2007_ITA94 Sep 16 '16 at 8:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.