1

I have a big problem!

I have a document library with a document template and this worked fine for weeks. The document includes QuickParts that synchronize with the columns of the doc item.

Since a few days it doesn't work anymore. SharePoint is opening Word if I click 'read only' but when I click 'edit document' Word brings up the error 'Microsoft Word funktioniert nicht mehr' (german for Microsoft Word isn't working anymore.

Does anyone know what to do?

  • Do you have any details on the error? Have you checked windows Event Viewer logs to see if there's more detailed error message thrown when you get this exception? – Cthulhubutt Sep 13 '16 at 9:19
  • I think it has something to do with the library and QuickParts. When I publish a blank document in the library it opens it properly but when I add a Quick Part this error shows up. It doesn't happen in other libraries so I think maybe Word isn't the problem but SharePoint/this library is... :/ – Kim Sep 13 '16 at 10:40
  • I've just checked, uploaded Word document to SharePoint 2013 library, added QuickPart for the custom field I have there and it worked fine, didn't crash when I opened it from the library after that. In order to troubleshoot, it would be great to see what Word threw in the Event Viewer on your machine, it might not be the cause of issue but could give you a clue as to what's wrong with SharePoint, if that's the case. – Cthulhubutt Sep 13 '16 at 10:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.