2

I have a requirement to show the version number in the word document in SharePoint 2013. For which I enable the Label in "Information Management Policy Setting" by following this URL http://www.ilikesharepoint.de/2014/06/sharepoint-display-sp-version-number-in-a-word-document/

,but when I am creating any document using that content type I am not able to see the version number it is only showing {_UIVersionString}, however, if am inserting the label again through "Quick Parts" then in the next time I am able to see the version number.

The same functionality is working fine with SharePoint 2010, means no need to insert label through "Quick Parts" it updated the version number automatically. Please help me out to resolve the issue. Thanks in advance

4
  • If you save the document, close and then open it again, will it show version number instead of {_UIVersionString}? I believe version number only created after your first "save". – Mark L Sep 12 '16 at 7:15
  • I have saved the document, open again but still I am seeing {_UIVersionString}, but if I insert the label again using Quick Parts then everything works fine. But not automatically. – user59943 Sep 12 '16 at 12:13
  • Could you try edit the content type word template (dotx) directly and add the versionstring? Refer here – Mark L Sep 13 '16 at 1:09
  • Hi, how can edit the content type word template (dotx). Please guide me. Thanks – user59943 Sep 15 '16 at 4:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.