0

We are on SharePoint 2013 online and every time we share something with another employee we get and email telling us that we have just shared something. It is not an option to check on or off in the newsfeed settings about email notifications. Is there a way we can turn off this notification?

1

yes there is, in every window of share there is 'show more' or show options and there you have the checkbox send email to user that you can uncheck

  • Yes, however checked or unchecked it still sends me an email alert. Example: Joe J sends a share to John D SharePoint emails both of them that Joe J has shared something. Joe J doesn't need to be alerted that he shared something. – Kate Sep 12 '16 at 18:05
1

You have to create a script that will uncheck the checkbox id "ctl00_PlaceHolderMain_chkSendEmailv15". The script should be referenced in the masterpage. I did this for a client and it works like a charm.

$(document).ready(function(){

    $('#ctl00_PlaceHolderMain_chkSendEmailv15').attr('checked',false);

});
  • This is a good idea but it does not address the original question – Chris Odegard Jan 15 at 15:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.