1

I am getting "We’re having a problem opening this location in File Explorer, Add this web site to your Trusted sites list and try again"

The site is already on my trusted sites. The problem started happening after we switched authentication methods from NTLM to Kerberos.

Error Message

  • Are there any Kerberos errors being reported in the event log on the SharePoint WFE server? You can enable Kerberos logging by following the instructions at support.microsoft.com/en-us/kb/262177 which may provide more details of why the operation is failing. Can you also provide information on how Kerberos is configured in your environment (e.g. the SPNs that have been created; whether authentication is allowed to fall back to NTLM etc.)? – Andy Dawson Sep 6 '16 at 18:37
  • I know this is the default answer for everything, but have you tried rebooting your computer? We run a 2013 environment with Kerberos. When this happens with end-users, I recommend rebooting their computers and it is fixed. – David Jenkins Sep 6 '16 at 19:20
1

This problem might occur in case of

  • Desktop experience feature is not installed.
  • Desktop experience feature is installed, but the web client service stopped.
  • The Root Explicit Inclusions Managed Path is not configured Properly in Central Administration.

    • Open Central Administration > Manage web application > Select your web application From the above ribbon > select Managed Path.

Eg: If Qassas/site1 has been added to managed path, so you should Make sure that the root Qassas as Explicit Managed path is already added to the managed path settings as shown below

enter image description here

Check the detail steps at We’re having a problem opening this location in File Explorer, Add this website to your Trusted sites list and try again

  • The desktop experience needs to be enabled on the server? – MattC Sep 6 '16 at 17:47
  • yes it's should be installed as a Feature on the server , but first check webclient service at services on the server may be stopped – Mohamed El-Qassas MVP Sep 6 '16 at 17:48
  • WebClient Services is enabled. I will test Desktop Experience – MattC Sep 6 '16 at 17:57
  • Enabled Desktop Experience (and started WebClient service) on all the servers and still got the same error. – MattC Sep 6 '16 at 18:25
  • Root already exists. There is a note that says "To indicate the root path for this web application, type a slash." Your instructions say to include the "http://" should I remove the current root? – MattC Sep 7 '16 at 12:36
0

Try to open the site on the server itself and then try to open with explorer. If it works it means that the client and the server must be on the same domain.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.