0

I am a new SharePoint 2013 user (self teaching) so this may be a novice question. I am having difficulties with newly created columns not showing up in the 'Add from existing column' page. I have checked every group including all groups and Custom groups. When this column was created, I made sure to check the add list to all content types check box. I have even checked for it in the Content Types Add Existing Column section and its not showing there either.

Not sure where to go from here...any suggestions?

Thanks in Advance

  • are you create it in column list or site column ? – Mohamed El-Qassas MVP Aug 30 '16 at 16:41
  • I have created the column in Library settings in the column section. I believe Library settings in 2013 used to be called list Settings in 2010 (not certain though) – NicoleD Aug 30 '16 at 16:46
  • no my bro this column not applied to content type it should be site column , let me answer your question with detail steps – Mohamed El-Qassas MVP Aug 30 '16 at 16:47
0

To can add existing column to a content type, you should first add this column as a site column.

Steps

  • Go to site settings > Web Designer Galleries > Site column

enter image description here

  • create a site column

enter image description here

  • Specify name > type > group

enter image description here

  • Go back to add existing column, it should exist in selected group

Note : Make sure that you allow content type in Library setting > advanced setting > allow content types > Yes.

enter image description here

0

There are two types of columns

List Columns

List columns are local to each list. This you can create/add using the List settings page. The fields you create here will not be accessible in other lists -> add existing column

Site Columns

These columns you can create using the Site Settings page. Once added this will be available in all Lists under the specific site.

  • Thank you Amal that is very useful information I did not know! – NicoleD Aug 30 '16 at 23:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.