We are trying to configure co-authoring on one of the doc libraries. We open a Word 2013 Docx document in one PC and try to open the same document on another PC.

But instead of collaboration we get a "document is locked by another user for editing" message.

Both the users have contributed permission on the library.

  • which office version user are using office 2013 or office 2016? – Waqas Sarwar MVP Aug 29 '16 at 1:56
  • we are using Office 2013 – TheCoder Aug 29 '16 at 5:26
  • To enable co-Authoring, the feature check in/out must be turned off.

  • Co-Authoring works only in Word, power point, one note in both client application and office web application.

  • For Excel, co-Authoring works only in the Office web application (edit file in the browser).

  • If the issue persists, look in the control panel for Credential Manager.

    • Select the entry for the web application URL in Credential Manager and delete it by selecting remove from vault.
  • If the issue persists again, follow this guide to clear the cache of the credential manager

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.