1

I am using SharePoint 2013 on premises. I am using SharePoint Designer workflow when new item will be created. Here my this list is having unique permission then entire site. I am facing an issue that for some specific users workflow is going in Suspended state. I tried to make a log entry at step 1, but it is also not working. When I go to workflow it gives me this error :

RequestorId: 685fdde8-4e2c-7bd3-0000-000000000000. Details: An unhandled exception occurred during the execution of the workflow instance. Exception details: System.ApplicationException: HTTP 400 {"error":{"code":"-1, Microsoft.SharePoint.Client.InvalidClientQueryException","message":{"lang":"en-US","value":"The expression \"Title eq 'F \" is not valid."}}} {"Transfer-Encoding":["chunked"],"X-SharePointHealthScore":["0"],"SPClientServiceRequestDuration":["9"],"SPRequestGuid":["685fdde8-4e2c-7bd3-a9b9-a54ecc97a47e"],"request-id":["685fdde8-4e2c-7bd3-a9b9-a54ecc97a47e"],"X-FRAME-OPTIONS":["SAMEORIGIN"],"MicrosoftSharePointTeamServices":["15.0.0.4667"],"X-Content-Type-Options":["nosniff"],"X-MS-InvokeApp":["1; RequireReadOnly"],"Cache-Control":["max-age=0, private"],"Date":["Wed, 24 Aug 2016 06:08:36 GMT"],"Server":["Microsoft-IIS/8.5"],"X-AspNet-Version":["4.0.30319"],"X-Powered-By":["ASP.NET"]} at Microsoft.Activities.Hosting.Runtime.Subroutine.SubroutineChild.Execute(CodeActivityContext context) at System.Activities.CodeActivity.InternalExecute(ActivityInstance instance, ActivityExecutor executor, BookmarkManager bookmarkManager) at System.Activities.Runtime.ActivityExecutor.ExecuteActivityWorkItem.ExecuteBody(ActivityExecutor executor, BookmarkManager bookmarkManager, Location resultLocation)

These users are having same permission as other users on entire site, my list and workflow history list.

Plsese guide me where I should check for this issue.

Thanks and Regards,

  • I am agree with @Alex Burdin, please verify for that error. – Aakash Maurya Aug 27 '16 at 6:34
1

Pay attention to below error message:

The expression \"Title eq 'F \" is not valid

Especially the part, where there is no closing single quote.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.