2

This might be an easy fix but I can't seem to figure out what's going on with what I'm doing. Below is a picture that I will try to explain:

Solutions Formatting

I want to run a formatting rule that when the SC Type is equal to Solutions I want to grey out the cells shown in bright green so the end user knows they don't have to fill them out.

NPI SKU = Text Box (number type)

CPL Date = Date Only

SC/POR = Date Only

RTM/LR = Date Only

I do know how to add formatting so that is not the problem but this seems to be passing right over my head....

Thanks in advance for the help!

1

In your formatting rule, tick the disable this control checkbox.

enter image description here

| improve this answer | |
  • I disable it but what now? That disables that control which does not help me at all. – J. McCormick Aug 26 '16 at 16:22
  • They become unselectable, an alternative would be to hide them instead. – Eric Alexander Aug 26 '16 at 17:00
  • @EricAlexander is saying that in your Action, Apply Formatting to disable the control after the value has been set so your users, like you said, know that they don't need to fill out that form. – Mike Aug 26 '16 at 17:32
  • I will give this a go then. Hopefully this solves my issue :) – J. McCormick Aug 26 '16 at 19:32
  • Worked - I was working the rule in reverse and that's why it wasn't working. Thank's for the clarification! – J. McCormick Aug 29 '16 at 13:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.