I am working on an issue tracking list inside SharePoint 2013 and I want to set the WriteSecurity for the list to be = 2.

So I run the following script:

$web = get-spweb "http://t*******1/"
$spList = $web.lists["Issue T*****"]

Now I did not get any error, but the effect is not reflected inside the list. Here is how the script inside the PowerShell window:

enter image description here

1 Answer 1


The Issue Tracking List is different from Custom List . Where its default WriteSecurity is 1 and can't be changed.

The main reason for that this list doesn't have an Item Permission Level in its Advanced settings List as Shown below.

enter image description here

Not Like The Custom List Item Level Permissions Settings.

enter image description here

[Update as a workaround]

  • Create A custom list.
  • go to advanced settings . > Allow content types.
  • go to add an existing content types Select > list group > Issues.
  • Set it as default.

enter image description here

  • now you can use issue content type with a custom list as Issue Tracking List With Item Permission Level.

enter image description here

  • i know that this option is not available through the UI for issue tracking list. but i read other articles which mention that i can use powershell to set this sharepoint.stackexchange.com/questions/162303/… but not sure if the problem is with my script or issue tracking list & document library does not support this.Second question is there any drawbacks if i create a new custom list and add the same field as the issue tracking list, so i will get an issue tracking list with item-level permission?
    – John John
    Aug 23, 2016 at 14:01
  • 1
    Your script is correct, I tried it in custom list and working properly but with Issue list not working Aug 23, 2016 at 14:03
  • 1
    so if i need this feature ,, i can create a new custom list >> add the related fields found inside the issue tracking list... and i should be fine ... is this correct ?
    – John John
    Aug 23, 2016 at 14:04
  • 1
    any custom list with default item content type should be working properly, and what you say is considered a workaround solution :) Aug 23, 2016 at 14:05
  • 1
    the WriteSecurity property is available and it's default value is 1 but you can not modify it , to make sure that apply your command to a custom list will be updated also Should you check my updated answer as workaround without creating columns again , Aug 23, 2016 at 14:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.