2

I created a workflow that sends an email whenever a new item is added to a list. After doing this, it created a column of "Send Email" that changes from blank to "Complete" after the email is sent.

I cannot find anywhere on the list or workflow itself on how to either CHANGE where this column is located or how to just remove it from the list. I don't need to see this column, but if it HAS to remain on the list, i'd rather it be the last item. When looking at my list properties and editing the columns, it does not appear on the list. It falls in between 2 items, but when I go in to edit the columns, the Send Email column is not present.

How do I either get rid of this column or always keep it at the end?

2

This column is automatically generated and added to the default view the first time a workflow runs. You need to modify the view itself, not the columns. Go to list settings, then click on the name of your view at the bottom (the view section is underneath the column section). There should be a list of columns with checkboxes. Uncheck "Send Email" and then save.

  • You do this from the browser, not from Designer. – Erin L Aug 19 '16 at 21:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.