5

How do you ensure loading unsafe scripts is allowed in IE11 and Microsoft Edge.

I can do this in Google Chrome but not in the Microsoft browsers mentioned above.

I get this error when loading the new SharePoint Workbench (workbench.aspx)

enter image description here

Thanks

5

To ensure loading unsafe scripts For IE 11

  • Internet Option > Security > Internet Zone > Custme Level > below display mixed content select enable

enter image description here

Check also the detail steps How to enable display mixed content to avoid “Only Secure Content is displayed” risk within Internet Explorer and “This page is trying to load scripts from unauthenticated sources” risk within Goggle Chrome

Regarding Microsoft Edge :

Microsoft response Please be informed that Microsoft Edge has not yet introduced the feature for enabling and disabling the setting for Display Mixed Content.

So, in this case, you should switch to Google Chrome or IE 11.

  • 1
    Hi I tried this and still got the same popup box. I closed down my browser sessions and reloaded and still got the popup box. Regards Nigel – Nigel Price Aug 18 '16 at 23:21
  • is this issue still at Microsoft edge ? , are you tried IE 11 ? please try it at IE 11 and tell me if the issue still exists or not ? – Mohamed El-Qassas MVP Aug 18 '16 at 23:25
  • Also you should check Microsoft response at my answer regarding edge , hope this helped you – Mohamed El-Qassas MVP Aug 18 '16 at 23:32
  • I am using IE11 - in private. – Nigel Price Aug 19 '16 at 8:11
  • @NigelPrice, are you changing the correct security zone? The image given shows changing for the Internet zone so you need to make sure your site is in that zone. Alternatively, you can add your site to the Intranet Zone or Trusted Sites Zone which may already have that setting. – Julian Knight Aug 19 '16 at 14:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.