2

For some reason, when I create a view in my Document Library and set the style to Shaded the area that shows the views is no longer there. The only way to change views is to open the Library tab and change it there, which most of my users won't know to do.

Why does this style not show the available views?

  • 1
    is there not a Views drop-down on the right side of the screen in the toolbar. For me, the shaded view has a different toolbar than the standard view – hoffie4 Aug 11 '16 at 17:52
  • No. There is nothing at all. – ahoff Aug 11 '16 at 17:53
2

Try editing the page and then editing the documents web part to show the toolbar.

  1. Click the gear icon in the upper right of the screen and select Edit Page.
  2. Select the web part.
  3. Click the arrow next to the checkbox for the web part and select Edit Web Part.
  4. Select Show Toolbar in the Toolbar Type drop-down.
  5. Click Apply and then check if the toolbar shows up.
  6. Click OK to stop editing the web part.
  7. Save your changes to the page and stop editing it.

As I mentioned in my comment, the toolbar may appear different in this view (at least it does for me), but you can change the views using the toolbar now.

This happened to me a while back and I thought that it was because I had added a script editor to the page with a snippet to show 5 views instead of the default 3.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.