0

I have created Calendar List in SharePoint farm. I have attached Custom Content type to list and set as default. after that I have attached new column in Content type, then something wired happen and the default Position of Calendar Columns in Calendar View get change.

as you can see in screen shot Start Time column is currently at bottom. enter image description here

I have tried to change ordering by going to list settings-->Calendar View. But not able to change the position.

Please help me here

2
  • 1
    have you tried changin the column order by selecting the content type from the list settings?
    – HarryB
    Aug 5, 2016 at 11:20
  • HarryB Thanks just change column position by going List settings --> Content type --> Column order Aug 5, 2016 at 11:36

1 Answer 1

0

Contrary to what I found by googling, I got the Column Order link to show up only after DISABLING management of content types.

List Settings > Advanced settings > Allow management of content types? > No

1
  • If Content Type management is enabled, column order is modified in the content type. If Content Type management is disabled, column order is modified in list settings.
    – Jammin4CO
    Dec 2, 2021 at 15:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.