0

Site Settings> Site Permissions > 'Access request settings' is missing from Subsite. For top level site, I can see the access request settings.

enter image description here

2

Your subsite is inheriting permission from the parent, therefore this link is not applicable so it is removed from the UI.

If you want it to appear, you must click the Stop Inheriting Permissions button to break inheritance.

0

Because you are Inheriting the Permissions from the Root level thats why you are not seeing that option.

If you want to see then you have to Click on Stop Inheriting Permission" then You will get that.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.