0

Inserting an External Link in Page Viewer Webpart in SPS 2013 gives warning.

Warning Message: Only Secure content is displayed.

Gives an option to click on a button name: show all content

Please suggest what can be done to get rid of the warning message.

1

This warning usually occurs if the current page has been hosted within a secure HTTPS environment. Meanwhile, it embeds unsecured HTTP contents/scripts.

In this case, you need to enable display mixed content by following the mentioned steps below

Open IE browser > Tools > Internet Option > Click on Security tab > Internet > Custom level > Below Miscellaneous section > Enable Display Mixed Content.

Yo can also check the main reference How to enable display mixed content to avoid “Only Secure Content is displayed” risk within Internet Explorer and “This page is trying to load scripts from unauthenticated sources” risk within Goggle Chrome

  • Is there an option to not ask yhe user to maje so majy changes. Any server side scripting? – Jason Aug 2 '16 at 11:06
  • There's an IRule in load balancer that called SSL - offloading check this article that discuss this point , blog.devoworx.net/2016/04/30/… – Mohamed El-Qassas MVP Aug 2 '16 at 11:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.