0

I made a custom view with infopath and i'm trying to make something that looks like a tabbed view. So you would be able to switch views using tabs like navigation. But my buttons doesn't show up once in view mode. I checked on google it says that buttons doesn't show in read-only view. But i checked in properties of my infopath view in my infopath designer and the read-only checkbox is unchecked. When I try to run it inside the InfoPath Designer Buttons show up and they work. But once published to my site they don't show on the item view page. Everything else shows up but the buttons doesn't.

Is this normal behavior or i did something wrong?

0

If you can change the buttons to picture buttons you can opt to not hide in read mode.

  • Right click on button and change control to picture button
  • Open the picture button properties
  • General tab-> in picture section-> uncheck the "hide picture button in read only views"
  • The view is not in read mode tho. I will try that monday i don't have info path at thome and it's for my work so can't tell if it works now. – Tanaka J. Jul 29 '16 at 17:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.