1

We are working on SharePoint 2013 On perm. When I am trying to open a SharePoint Document Library in 'Explorer View' (Open with Explorer button), I am getting a message. This behavior is the same for all the users.

\sitename\DavWWWRoot\LibraryName is not accessible. You might not have permissions to use this network resource. Contact the administrator of this server to find out if you have access permissions.

A device attached to the system is not functioning.

I am the site collection administrator. The Library has 57000 items in it.

  • does it only happen on this library, or any library on the site? – Jammin4CO Jul 28 '16 at 20:28
  • 57000 is well beyond the list view thresh hold, once over that, things like Explorer View break – Eric Alexander Jul 28 '16 at 20:32
  • Rest of the libraries are working fine. The problem is only with this one. Rest of the libraries have items with in threshold limit. – MSiri28 Jul 28 '16 at 20:47
0

Try this.

1) Add the site to the trusted site

2) In internet options in IE , Set Security "Custom level..." as "Automatic logon with current user name and password" for both Internet and Local Intranet

3) In the "Services -> Webclient -> Properties - > Startup type = Automatic

https://www.linkedin.com/pulse/mapping-sharepoint-document-libraries-without-getting-nik-d-agostino

0

The problem occurs because the size of all the file attributes that are returned by the WebDAV server is much larger than what is expected. By default, this size is limited to 1 MB. As a workaround, modify the windows registry on the computer using below steps: Steps: 1) Click Start, type Run and click on Run option.

2) Type regedit and click on OK.

3) Navigate to Parameters folder, using below path: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters\

4) Select the FileAttributesLimitInBytes property, right click and select Modify.

5) Select decimal option and enter value 100000000, click on OK.

Restart the WebClient service for applying the changes, using below steps:

1) Click Start, type service and click on Services option.

2) Select the WebClient service, right click and click on Restart.

3) Open the library in IE browser and click on Open with Explorer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.