1

I am trying to assign an indexer on our SharePoint Service Provide. However, every time I go to edit properties on the SSP. I get this:

An unhandled exception occurred in the user interface.Exception Information: The specified account name is invalid. Parameter name: account

My account has access to SP Admin and I have also tried accessing the site with all other Admin Accounts.

Is there any other reason why I wouldn't be able to view these properties?

Side Note:

I was following this documentation for applying an indexer, which I have used before on this site and it previously worked:

http://bytelab.blogspot.co.uk/2008/02/indexer-is-not-assigned-to-shared.html

Edit:

When I visit the Shared Service Administration and select "Search Settings". I get this.

An indexer is not assigned to the Shared Services Provider 'SharedServices1'.

Configure an indexer and a search database for this Shared Services Provider

When I click to configure an indexer I get a 404 page not found. (Just trying to provide as much information as possible.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.