0

I am NOT seeing the security link in my default PWA site in Project Server 2013.

Following is my site

enter image description here

Do i need to enable this from somewhere else?

Following is a Project Server 2013 PWA Site with Security link that I found on internet.

enter image description here

1
  • may be you are using SharePoint permission mode not Project server permission mode
    – Soha
    Oct 24 '16 at 9:30
1

In Project Server 2013 / 2016, There is two permission mode:

  • SharePoint Permission Mode.(Default)
  • Project Server Permission Mode.

By default, Project server activates the SharePoint Permission mode, and in this case, the security section does not appear in PWA Settings. where The security section is only activated with the Project Server Permission Mode.

To switch to Project permission Mode run the following command

Set-SPPRojectPermissionMode -Url 'PWA URL' -AdministratorAccount 'domain\adminaccount' -Mode ProjectServer

Note: All settings of the current mode will be lost once you switch to another mode. For more details check Missing Security Section in PWA Settings

Also, I advise you to check the difference between SharePoint Permission Mode and Project Server Permission Mode in Project Server 2013

0

Go to start

Window Powershell

add-pssnapin microsoft.sharepoint.powershell

set-spprojectpermissionMode

url:Add your Site Url

Mode:ProjectServer

ENTER

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.