0

Our SharePoint is 2010 and 'Open with explorer' feature of document library does not work in clients that have Windows XP x64 even with IE x86. What should we do?

Best regards

  • Open with IE and not Chrome – Gaurravs Jul 18 '16 at 9:44
  • yes I tried with ie 8 – maria1368 Jul 18 '16 at 9:45
0

I think you got this error when you are trying to open File Explorer.

We’re having a problem opening this location in File Explorer, Add this web site to your Trusted sites list and try again

This problem might occur because of

  • Desktop experience feature was not installed.
  • Desktop experience feature was installed,but the web client service stopped.
  • Microsoft Office 2007/2010/2013 is not installed

To overcome this issue you can check this We’re having a problem opening this location in File Explorer, Add this web site to your Trusted sites list and try again

If the WebClient has been started, you should check the following

  • Install office 64X version on XP 64, and Office 32x on XP 86X.

Also installing SharePoint Designer 64x should solve this issue

for more details, you check Upload Multiple Documents disabled within Document Library in SharePoint

  • the windows is xp x64 not windows server – maria1368 Jul 18 '16 at 9:51
  • in your issue it's working for all operating system else Windows XP ??! – Mohamed El-Qassas MVP Jul 18 '16 at 9:54
  • my answer is to allow this work for all operating system you should configure it in your SharePoint server !! you got my point – Mohamed El-Qassas MVP Jul 18 '16 at 9:55
  • @maria1368 check my updated answer that hope to help you – Mohamed El-Qassas MVP Jul 18 '16 at 10:21
  • yes it's working for all operating system else Windows XP – maria1368 Jul 18 '16 at 11:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.