0

I have read the incomming e-mail questions on this site, but my question is a bit different.

Incomming e-mail (within the same domain) is working, when I send e-mails to a list, they appear within the list. But, when I send a e-mail from the SharePoint system account it stays in the Drop folder. So workflow notifications will not show in the document library

There are no usable errors within the SharePoint logs, it just says, error can't proccess e-mail.

What can I do to solve this one?

1
  • does the System account have an E-Mail address?
    – Gwny
    Jul 14 '16 at 12:13
0

How would you expect a workflow notification to show in a document library in the first place? A document library holds documents. Word, PDF, Excel, whatever. A Workflow notification is NOT a document. You may want to spend some time to learn more about the nature of document libraries.

Also, SharePoint workflows will not trigger email notifications or other workflows when the initiator is a workflow or an email sent to a list/library. This is intentional and meant to avoid endless loops.

1
  • Thank you Teylyn for your answer. I mean a list... If I send a test email from the system account and a domain email account. the email sended from the domain email account arrievs, but the system account email stays in the Drop folder. Ans in this example there are no wories for endless loops.
    – Erik
    Jul 14 '16 at 10:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.